Bug 36833 - Pass Geolocation on cancelGeolocationPermissionRequestForFrame
Summary: Pass Geolocation on cancelGeolocationPermissionRequestForFrame
Status: RESOLVED DUPLICATE of bug 35031
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-30 10:10 PDT by Marcus Bulach
Modified: 2010-03-31 12:32 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus Bulach 2010-03-30 10:10:52 PDT
Similar to requestGeolocationPermissionForFrame call on Geolocation::requestPermission(), we need to pass the Geolocation object to cancelGeolocationPermissionRequestForFrame rather than just the Frame itself.
Comment 1 Marcus Bulach 2010-03-31 12:32:11 PDT

*** This bug has been marked as a duplicate of bug 35031 ***