Bug 36567 - Implement FileAPI/FileWriter
: Implement FileAPI/FileWriter
Status: RESOLVED DUPLICATE of bug 44358
Product: WebKit
Classification: Unclassified
Component: WebCore Misc.
: 528+ (Nightly build)
: PC Mac OS X 10.5
: P2 Normal
Assigned To: Nobody
:
Depends on: 36568 36896 36938 37217
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-24 18:00 PDT by Kinuko Yasuda
Modified: 2010-09-30 09:23 PDT (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kinuko Yasuda 2010-03-24 18:00:57 PDT
Implementation is needed for FileAPI/FileWriter support in WebKit.
Spec: http://dev.w3.org/2009/dap/file-system/file-writer.html

Related issue: issue 32624 (Start implementation of the W3C File API)
Comment 1 Kinuko Yasuda 2010-03-31 16:41:52 PDT
For reference, a prototype implementation (rough and a bit obsolete) is uploaded at:  http://codereview.chromium.org/1102004
Comment 2 Eric U. 2010-09-30 09:23:48 PDT
I accidentally duplicated this bug, but since all the dependencies here are satisfied, and the ones in the other bug are still there, I'm marking the original as a duplicate.

*** This bug has been marked as a duplicate of bug 44358 ***