Bug 35494 - Allow flash plugin to be set per browser/user
Summary: Allow flash plugin to be set per browser/user
Status: UNCONFIRMED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Plug-ins (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Enhancement
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-28 07:38 PST by Apelete Seketeli
Modified: 2010-05-20 11:00 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Apelete Seketeli 2010-02-28 07:38:01 PST
It would be nice to be able to chose between Gnash/Flash within the browser if both plugins are installed in the system.
This bug has been reported first by a Debian user who was trying to do so by setting the MOZ_PLUGIN_PATH environnement variable, but this variable is not relevant anymore with Webkit.
Comment 1 Alexey Proskuryakov 2010-02-28 13:00:10 PST
On Mac OS X, one can just put the plug-in into "~/Library/Internet Plug-Ins" directory instead of "/Library/Internet Plug-Ins".
Comment 2 Jeremy Nickurak 2010-05-20 11:00:08 PDT
I'd argue this should be done at the browser level, not the rendering library level. I may want different webkit browsers to do different things, and different xulrunner browsers to do different things.