Bug 35188 - REGRESSION(4.0.4-r55027): Font rendering not sub pixel and distorted
Summary: REGRESSION(4.0.4-r55027): Font rendering not sub pixel and distorted
Status: RESOLVED DUPLICATE of bug 23364
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.6
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2010-02-19 19:12 PST by Jussi Hagman
Modified: 2010-02-23 07:57 PST (History)
3 users (show)

See Also:


Attachments
A reduced example (327 bytes, text/html)
2010-02-19 19:12 PST, Jussi Hagman
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jussi Hagman 2010-02-19 19:12:37 PST
Created attachment 49117 [details]
A reduced example

When a flash object is in a div with with position set to relative and overflow to auto text in that box is rendered poorly.

I am using latest nightly of Webkit and Flash 10.1 beta.

A reduced example as an attachment.
Comment 1 Alexey Proskuryakov 2010-02-23 00:34:30 PST
<rdar://problem/7679134>
Comment 2 Simon Fraser (smfr) 2010-02-23 07:57:10 PST
Covered by bug 23364 and bug 34009.

*** This bug has been marked as a duplicate of bug 23364 ***