Bug 34403 - REGRESSION: Yahoo Mail doesn't open
Summary: REGRESSION: Yahoo Mail doesn't open
Status: RESOLVED DUPLICATE of bug 34321
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P1 Normal
Assignee: Nobody
URL: http://us.mg4.mail.yahoo.com/dc/troub...
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2010-01-31 17:07 PST by Rob
Modified: 2010-02-01 01:42 PST (History)
2 users (show)

See Also:


Attachments
Screen shot of the Yahoo Mail error I am not getting. (178.41 KB, image/tiff)
2010-01-31 17:08 PST, Rob
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rob 2010-01-31 17:07:38 PST
The new Yahoo mail is no longer working well in the latest version of Webkit.  When I log in, the web page loads, then it gives me an error.  I have attached a screenshot of the error I get.  I have tried doing what they recommend to fix the problem, and it still doesn't work.  Everything works fine in Safari.  I just noticed this happening in the last couple of days, so I am not exactly sure what update the problem started.

Rob
Comment 1 Rob 2010-01-31 17:08:40 PST
Created attachment 47804 [details]
Screen shot of the Yahoo Mail error I am not getting.
Comment 2 Alexey Proskuryakov 2010-01-31 19:23:37 PST
I'm getting this assertion failure with r54103:

ASSERTION FAILED: index < m_structure->anonymousSlotCount()
(/Users/ap/Safari/OpenSource/WebKitBuild/Debug/JavaScriptCore.framework/PrivateHeaders/JSObject.h:227 JSC::JSValue JSC::JSObject::getAnonymousValue(unsigned int) const)
Comment 3 Alexey Proskuryakov 2010-01-31 19:24:52 PST
<rdar://problem/7596476>
Comment 4 Oliver Hunt 2010-02-01 01:42:06 PST

*** This bug has been marked as a duplicate of bug 34321 ***