Bug 34398 - Web Inspector: REGRESSION: Numbers in bubbles are vertically off-center
: Web Inspector: REGRESSION: Numbers in bubbles are vertically off-center
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated)
: 528+ (Nightly build)
: Macintosh All
: P1 Normal
Assigned To: Nobody
: Regression
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-31 11:47 PST by mitz@webkit.org
Modified: 2010-01-31 17:42 PST (History)
7 users (show)

See Also:


Attachments
Screen shot (9.69 KB, image/png)
2010-01-31 11:48 PST, mitz@webkit.org
no flags Details
Specify line-height for the bubbles (1.36 KB, patch)
2010-01-31 17:34 PST, mitz@webkit.org
timothy: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mitz@webkit.org 2010-01-31 11:47:47 PST
The numbers in bubbles the resources panel’s sidebar are positioned one pixel too high, so they are not centered. See screenshot. This is a regression from Safari 4.0.4, presumably due to fixing the typo in the font family name (Helvetia -> Helvetica).
Comment 1 mitz@webkit.org 2010-01-31 11:48:15 PST
Created attachment 47796 [details]
Screen shot
Comment 2 mitz@webkit.org 2010-01-31 17:34:06 PST
Created attachment 47805 [details]
Specify line-height for the bubbles
Comment 3 mitz@webkit.org 2010-01-31 17:42:56 PST
Fixed in <http://trac.webkit.org/projects/webkit/changeset/54118>.