Bug 34303 - Break points should NOT trigger the "slow script" alert
Summary: Break points should NOT trigger the "slow script" alert
Status: RESOLVED DUPLICATE of bug 46247
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-28 20:49 PST by Manuel Deschamps
Modified: 2011-03-01 04:03 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Manuel Deschamps 2010-01-28 20:49:17 PST
Whenever I paused the execution of my scripts using debugger or a break point webkit starts showing the slow script alert which is really annoying.
Comment 1 Alexander Pavlov (apavlov) 2011-03-01 04:03:28 PST
Bug 46247 is more general, as it covers not only breakpoints but also stepping through JavaScript.

*** This bug has been marked as a duplicate of bug 46247 ***