Bug 33899 - WebCore/bridge/jni/jni_runtime.[cpp|h] should be renamed
Summary: WebCore/bridge/jni/jni_runtime.[cpp|h] should be renamed
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Steve Block
Depends on: 33914
Blocks: 33712 33958
  Show dependency treegraph
Reported: 2010-01-20 07:01 PST by Steve Block
Modified: 2010-02-02 08:21 PST (History)
2 users (show)

See Also:

Patch 1 for Bug 33899 (62.25 KB, patch)
2010-01-20 07:47 PST, Steve Block
levin: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Block 2010-01-20 07:01:16 PST
WebCore/bridge/jni/jni_runtime.[cpp|h] should be renamed.

This is analogous to Bug 33801, which renamed WebCore/bridge/runtime to WebCore/bridge/Bridge

This is part of the renaming of numerous files in WebCore/bridge. See Bug 33712, which this bug blocks.
Comment 1 Steve Block 2010-01-20 07:47:19 PST
Created attachment 47033 [details]
Patch 1 for Bug 33899
Comment 2 Steve Block 2010-01-20 11:15:17 PST
Landed as http://trac.webkit.org/changeset/53557

Have opened Bug 33914 to fix style in moved code
Comment 3 Steve Block 2010-01-21 02:27:48 PST
Style is now fixed.

Closing bug as resolved.