Bug 33431 - Web Inspector: Introduce support for flexible line height in the text editor.
Summary: Web Inspector: Introduce support for flexible line height in the text editor.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Pavel Feldman
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-09 14:54 PST by Pavel Feldman
Modified: 2010-01-10 11:15 PST (History)
4 users (show)

See Also:


Attachments
[PATCH] Proposed change (18.41 KB, patch)
2010-01-09 14:59 PST, Pavel Feldman
timothy: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Feldman 2010-01-09 14:54:20 PST
This is required for displaying error / warning bubbles inline.
Comment 1 Pavel Feldman 2010-01-09 14:59:35 PST
Created attachment 46223 [details]
[PATCH] Proposed change
Comment 2 Pavel Feldman 2010-01-10 11:15:46 PST
Variation of this was landed (needed to cache line offsets of better performance).

Committing to http://svn.webkit.org/repository/webkit/trunk ...
	M	WebCore/ChangeLog
	M	WebCore/inspector/front-end/TextEditor.js
Committed r53052