Bug 33314 - Check style before uploading a patch
Summary: Check style before uploading a patch
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 33275 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-01-07 02:02 PST by Adam Barth
Modified: 2010-01-07 02:15 PST (History)
2 users (show)

See Also:


Attachments
Patch (4.02 KB, patch)
2010-01-07 02:02 PST, Adam Barth
no flags Details | Formatted Diff | Diff
Patch (4.01 KB, patch)
2010-01-07 02:03 PST, Adam Barth
no flags Details | Formatted Diff | Diff
Patch (4.04 KB, patch)
2010-01-07 02:08 PST, Adam Barth
mjs: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Barth 2010-01-07 02:02:12 PST
Check style before uploading a patch
Comment 1 Adam Barth 2010-01-07 02:02:35 PST
Created attachment 46036 [details]
Patch
Comment 2 Adam Barth 2010-01-07 02:03:52 PST
Created attachment 46037 [details]
Patch
Comment 3 WebKit Review Bot 2010-01-07 02:06:12 PST
style-queue ran check-webkit-style on attachment 46037 [details] without any errors.
Comment 4 Adam Barth 2010-01-07 02:08:49 PST
Created attachment 46038 [details]
Patch
Comment 5 WebKit Review Bot 2010-01-07 02:11:35 PST
style-queue ran check-webkit-style on attachment 46038 [details] without any errors.
Comment 6 Maciej Stachowiak 2010-01-07 02:11:42 PST
Comment on attachment 46038 [details]
Patch

r=me
Comment 7 Adam Barth 2010-01-07 02:13:03 PST
Committed r52910: <http://trac.webkit.org/changeset/52910>
Comment 8 Adam Barth 2010-01-07 02:15:40 PST
*** Bug 33275 has been marked as a duplicate of this bug. ***