Bug 33129 - Rename bugzilla-tool to webkit-patch
Summary: Rename bugzilla-tool to webkit-patch
Status: RESOLVED DUPLICATE of bug 28459
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-03 23:09 PST by Adam Barth
Modified: 2010-01-04 03:20 PST (History)
0 users

See Also:


Attachments
Patch (10.48 KB, patch)
2010-01-03 23:12 PST, Adam Barth
eric: review-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Barth 2010-01-03 23:09:44 PST
Rename bugzilla-tool to webkit-patch
Comment 1 Adam Barth 2010-01-03 23:12:13 PST
Created attachment 45767 [details]
Patch
Comment 2 Eric Seidel (no email) 2010-01-03 23:14:51 PST
Comment on attachment 45767 [details]
Patch

I don't really feel like this is moving us forward.

This is already covered by bug 28459.

Why wouldn't you also rename the class?
Comment 3 Adam Barth 2010-01-04 03:20:54 PST

*** This bug has been marked as a duplicate of bug 28459 ***