Bug 32972 - REGRESSION(52033?): iframe tests failing on Tiger
Summary: REGRESSION(52033?): iframe tests failing on Tiger
Status: RESOLVED DUPLICATE of bug 32532
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-27 15:57 PST by Eric Seidel (no email)
Modified: 2010-01-04 07:50 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2009-12-27 15:57:09 PST
REGRESSION(52033?): iframe tests failing on Tiger

The only way this is a regression is in that the bot was green before the checkin and is now red.  I don't think these tests ever passed on Tiger.  Then again, I can't tell because buildbot's puny little mind can't handle 2 weeks worth of results.

http/tests/navigation/dynamic-iframe-dynamic-form-back-entry.html
http/tests/navigation/parsed-iframe-dynamic-form-back-entry.html
Comment 1 Nikolas Zimmermann 2010-01-04 07:50:21 PST

*** This bug has been marked as a duplicate of bug 32532 ***