Bug 32599 - [bzt] Make UpdateStep quiet
Summary: [bzt] Make UpdateStep quiet
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-16 00:24 PST by Adam Barth
Modified: 2009-12-16 23:53 PST (History)
2 users (show)

See Also:


Attachments
Patch (1.05 KB, patch)
2009-12-16 00:25 PST, Adam Barth
eric: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Barth 2009-12-16 00:24:10 PST
We don't need to show the update-webkit spew on the console.
Comment 1 Adam Barth 2009-12-16 00:25:01 PST
Created attachment 44953 [details]
Patch
Comment 2 WebKit Review Bot 2009-12-16 00:25:23 PST
style-queue ran check-webkit-style on attachment 44953 [details] without any errors.
Comment 3 Eric Seidel (no email) 2009-12-16 12:15:09 PST
Comment on attachment 44953 [details]
Patch

Thisneeds a test since this bug is a regression to begin with.

The change itself is correct though.
Comment 4 Eric Seidel (no email) 2009-12-16 13:17:22 PST
Comment on attachment 44953 [details]
Patch

r+, but please add a test.
Comment 5 Adam Barth 2009-12-16 23:53:01 PST
Committed r52241: <http://trac.webkit.org/changeset/52241>