Bug 32088 - Add links to the GTK and QT wiki pages.
Summary: Add links to the GTK and QT wiki pages.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Website (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL: http://webkit.org/building/tools.html
Keywords:
: 32087 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-12-02 13:49 PST by Marc-Antoine Ruel
Modified: 2009-12-04 16:46 PST (History)
5 users (show)

See Also:


Attachments
pages patch (1.66 KB, patch)
2009-12-02 13:49 PST, Marc-Antoine Ruel
no flags Details | Formatted Diff | Diff
Changelog with bug link (4.51 KB, patch)
2009-12-02 15:32 PST, Marc-Antoine Ruel
maruel: review-
Details | Formatted Diff | Diff
patch (1.71 KB, patch)
2009-12-02 15:34 PST, Marc-Antoine Ruel
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Marc-Antoine Ruel 2009-12-02 13:49:18 PST
Created attachment 44181 [details]
pages patch

Add links to the GTK and QT wiki pages.
Comment 1 Evan Martin 2009-12-02 13:50:25 PST
*** Bug 32087 has been marked as a duplicate of this bug. ***
Comment 2 David Levin 2009-12-02 14:52:39 PST
Comment on attachment 44181 [details]
pages patch

> Index: WebKitSite/ChangeLog
> +2009-12-02  Marc-Antoine Ruel  <maruel@chromium.org>
> +
> +        Reviewed by NOBODY (OOPS!).
> +
> +        Add reference to the GTK and QT build wiki pages

You need a link to the bug here.
Comment 3 Marc-Antoine Ruel 2009-12-02 15:32:29 PST
Created attachment 44189 [details]
Changelog with bug link
Comment 4 Marc-Antoine Ruel 2009-12-02 15:34:25 PST
Created attachment 44190 [details]
patch
Comment 5 Eric Seidel (no email) 2009-12-02 15:41:20 PST
Comment on attachment 44190 [details]
patch

This seems non-harmful.  Sad that building gtk/qt ports seems more difficult than the mac port.
Comment 6 WebKit Commit Bot 2009-12-04 16:46:35 PST
Comment on attachment 44190 [details]
patch

Clearing flags on attachment: 44190

Committed r51723: <http://trac.webkit.org/changeset/51723>
Comment 7 WebKit Commit Bot 2009-12-04 16:46:40 PST
All reviewed patches have been landed.  Closing bug.