Bug 32010 - check-webkit-style is slightly too verbose
Summary: check-webkit-style is slightly too verbose
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 31991 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-11-30 23:22 PST by Adam Barth
Modified: 2009-11-30 23:37 PST (History)
3 users (show)

See Also:


Attachments
Patch (1.15 KB, patch)
2009-11-30 23:23 PST, Adam Barth
eric: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Barth 2009-11-30 23:22:26 PST
check-webkit-style prints out a bunch of "done" lines that seem redundant, especially for the style-queue.
Comment 1 Adam Barth 2009-11-30 23:23:23 PST
Created attachment 44057 [details]
Patch
Comment 2 Eric Seidel (no email) 2009-11-30 23:24:23 PST
Comment on attachment 44057 [details]
Patch

OK.  I think we may already ahve another bug on this.  looks good to me though!
Comment 3 Adam Barth 2009-11-30 23:25:22 PST
Committed r51526: <http://trac.webkit.org/changeset/51526>
Comment 4 Adam Barth 2009-11-30 23:37:56 PST
*** Bug 31991 has been marked as a duplicate of this bug. ***