bugzilla.py should have an Attachment object instead of passing around dictionaries
patch/attachment dictionaries were a great way to get started, but now we really should encapsulate more of the patch/attachment logic into a single class.
Created attachment 46358 [details]
Comment on attachment 46358 [details]
Ok!!! Please address the verbal comments. I'm ready for a big explosion.
Committed r53133: <http://trac.webkit.org/changeset/53133>