Bug 31552 - [Qt] [Meta] QtWebKit 2.1 API
Summary: [Qt] [Meta] QtWebKit 2.1 API
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other All
: P3 Normal
Assignee: Nobody
URL:
Keywords: Qt, QtTriaged
Depends on: 25585 29856 30556 30712 31115 32122 32668 33418 33420 33714 34382 34885 35028 35340 37880 39616 41413 42223 42597 43492 44482 45436 46186 46347 48722
Blocks: 29876
  Show dependency treegraph
 
Reported: 2009-11-16 07:02 PST by Simon Hausmann
Modified: 2012-12-19 07:48 PST (History)
11 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Hausmann 2009-11-16 07:02:31 PST
This meta-bug tracks patches for the QtWebKit API scheduled for the next 4.7 release.
Comment 1 Simon Hausmann 2009-11-18 08:21:43 PST
Please see also http://trac.webkit.org/wiki/QtWebKitAPI for an explanation of the API contribution process.
Comment 2 Ademar Reis 2011-03-02 09:59:37 PST
This bug is not relevant anymore, closing.