Bug 31493 - Update texImage2D and texSubImage2D to take ImageData
Summary: Update texImage2D and texSubImage2D to take ImageData
Status: RESOLVED DUPLICATE of bug 31562
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC All
: P2 Normal
Assignee: Rachel Petterson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-13 14:28 PST by Rachel Petterson
Modified: 2010-01-05 12:07 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rachel Petterson 2009-11-13 14:28:26 PST
Update the texImage2D and texSubImage2D calls to take ImageData as a parameter per the spec.
Comment 1 Chris Marrin 2010-01-05 12:07:56 PST

*** This bug has been marked as a duplicate of bug 31562 ***