Bug 31453 - REGRESSION(???-r50919): fast/workers/worker-close.html crashed on Leopard Commit Bot
Summary: REGRESSION(???-r50919): fast/workers/worker-close.html crashed on Leopard Com...
Status: RESOLVED DUPLICATE of bug 31461
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 31461 31460
  Show dependency treegraph
 
Reported: 2009-11-12 19:20 PST by Eric Seidel (no email)
Modified: 2009-11-13 14:03 PST (History)
1 user (show)

See Also:


Attachments
crash report (27.60 KB, text/plain)
2009-11-13 11:46 PST, Eric Seidel (no email)
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2009-11-12 19:20:11 PST
fast/workers/worker-close.html crashed on Leopard Commit Bot

This was the first time I've seen this:
https://bugs.webkit.org/show_bug.cgi?id=31445#c1

Could this just be more of bug 30835?  I'll attach a stack trace tomorrow when I'm in front of the commit-bot again.
Comment 1 Eric Seidel (no email) 2009-11-13 11:46:11 PST
Created attachment 43177 [details]
crash report

This is probably teh same as bug 31480 and bug 31481
Comment 2 Eric Seidel (no email) 2009-11-13 12:18:19 PST
he first recorded crash of this type was from 11/12/09 at 17:12 PST.  r50919
was the last change before that date.
Comment 3 Eric Seidel (no email) 2009-11-13 14:03:14 PST

*** This bug has been marked as a duplicate of bug 31461 ***