Bug 31289 - rename counter to makeCounterNode in RenderCounter.cpp
: rename counter to makeCounterNode in RenderCounter.cpp
Status: RESOLVED FIXED
: WebKit
WebCore Misc.
: 528+ (Nightly build)
: All All
: P2 Normal
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2009-11-10 04:06 PST by
Modified: 2009-11-17 09:43 PST (History)


Attachments
Patch v1 (2.61 KB, patch)
2009-11-10 04:07 PST, Shinichiro Hamaji
no flags Review Patch | Details | Formatted Diff | Diff
Patch v2 (4.68 KB, patch)
2009-11-17 01:41 PST, Shinichiro Hamaji
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-11-10 04:06:31 PST
As suggested in Bug 30505, the function name "counter" isn't good as this creates a counter as a side-effect.
------- Comment #1 From 2009-11-10 04:07:30 PST -------
Created an attachment (id=42857) [details]
Patch v1
------- Comment #2 From 2009-11-10 19:16:38 PST -------
(From update of attachment 42857 [details])
Clearing flags on attachment: 42857

Committed r50787: <http://trac.webkit.org/changeset/50787>
------- Comment #3 From 2009-11-10 19:16:44 PST -------
All reviewed patches have been landed.  Closing bug.
------- Comment #4 From 2009-11-17 01:41:45 PST -------
Created an attachment (id=43349) [details]
Patch v2
------- Comment #5 From 2009-11-17 08:27:23 PST -------
Whoops, wrong bug? :) You should probably repost the patch you have here as a new issue.
------- Comment #6 From 2009-11-17 09:43:18 PST -------
(From update of attachment 43349 [details])
Clearing review flag since this was attached to the wrong bug.