Bug 30309 - Gmail voice and video chat plugin not loading
Summary: Gmail voice and video chat plugin not loading
Status: RESOLVED DUPLICATE of bug 30295
Alias: None
Product: WebKit
Classification: Unclassified
Component: Plug-ins (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-12 09:52 PDT by JmS
Modified: 2009-10-12 12:13 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JmS 2009-10-12 09:52:38 PDT
Gmail voice and video chat plugin was installed successfully on Mac OS X 10.6.1 and works with Safari 4.0.3, Chrome 4.0.221.8, but is not loaded by the WebKit nightlies. "Googletalkbrowserplugin.plugin" appears in the plugin page for Safari.

I am just a casual user of WebKit, and have been enjoying the speed and overall experience of the nightly builds, until I ran against this issue.
Comment 1 Mark Rowe (bdash) 2009-10-12 11:56:00 PDT

*** This bug has been marked as a duplicate of bug 30295 ***
Comment 2 JmS 2009-10-12 12:13:45 PDT
(In reply to comment #1)

Thank you! I don't know why I couldn't find it initially... It's working now, just needed an update.