Bug 30066 - [GTK] Doesn't support "Content-Encoding: x-gzip" or "Content-Encoding: gzip"
Summary: [GTK] Doesn't support "Content-Encoding: x-gzip" or "Content-Encoding: gzip"
Status: RESOLVED DUPLICATE of bug 25855
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-05 03:38 PDT by Sebastian Dröge (slomo)
Modified: 2009-10-06 06:07 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Dröge (slomo) 2009-10-05 03:38:14 PDT
Hi,
WebKit/GTK currently doesn't support gzipped websites, example:
http://www.gnu.org/software/automake/manual/automake.html.gz

Instead of decoding it, it shows weird characters :)

Debian bug: http://bugs.debian.org/549651
Comment 1 Xan Lopez 2009-10-06 06:07:55 PDT

*** This bug has been marked as a duplicate of bug 25855 ***