Bug 30041 - 1Password 3.0 beta-49
Summary: 1Password 3.0 beta-49
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: Plug-ins (show other bugs)
Version: 420+
Hardware: Macintosh Intel OS X 10.6
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-03 04:44 PDT by TerryH
Modified: 2009-10-03 22:24 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TerryH 2009-10-03 04:44:25 PDT
Nightly Build # r48958, is the last version that woks with 1Password 3.0 beta-49. the 2 versions that are newer seem to disable the1Password plug-in.

Please look into this. I have also contacted the makers of 1Password on their Twitter Account.  Thanks guys.
Comment 1 Adam Marsh 2009-10-03 12:52:43 PDT
I can confirm that this issue. It also impacts browser extensions like Evernote.
Comment 2 Mark Rowe (bdash) 2009-10-03 22:24:31 PDT
Any problems with unsupported Safari extensions should be reported to their developers.