Bug 29922 - REGRESSION(r48698): Can not enter text in specific textarea of Facebook
Summary: REGRESSION(r48698): Can not enter text in specific textarea of Facebook
Status: RESOLVED DUPLICATE of bug 29815
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P1 Major
Assignee: Nobody
URL:
Keywords: InRadar, NeedsReduction, Regression
: 29925 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-09-30 06:15 PDT by Michael Trillo
Modified: 2009-09-30 17:11 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Trillo 2009-09-30 06:15:30 PDT
So far, this seems specific to Facebook private messages, but I can not confirm that. Perhaps it affects any Gigaboxx fields?

To replicate:
1) Login to Facebook
2) Navigate to any friend's profile
3) Click "Send <friend> a message" on the left menu
4) Attempt to fill out message fields; Subject is OK, Message will not accept text
Comment 1 Mark Rowe (bdash) 2009-09-30 13:01:24 PDT
*** Bug 29925 has been marked as a duplicate of this bug. ***
Comment 2 Mark Rowe (bdash) 2009-09-30 13:02:47 PDT
<rdar://problem/7265496>
Comment 3 Mark Rowe (bdash) 2009-09-30 13:31:21 PDT
I'm going to "git bisect" to see if I can find what caused this.
Comment 4 Mark Rowe (bdash) 2009-09-30 14:31:40 PDT
This broke in r48698.
Comment 5 Mark Rowe (bdash) 2009-09-30 14:41:22 PDT
That change was related to bug 29292.
Comment 6 Mark Rowe (bdash) 2009-09-30 17:11:09 PDT

*** This bug has been marked as a duplicate of bug 29815 ***