Bug 28363 - Acid3 test regressed
Summary: Acid3 test regressed
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-16 13:26 PDT by Ismail Donmez
Modified: 2009-08-16 15:55 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ismail Donmez 2009-08-16 13:26:42 PDT
Failed 3 tests.
Test 26 passed, but took 47ms (less than 30fps)
Test 69 failed: timeout -- could be a networking issue
Test 74 failed: contentDocument failed for <object> referencing an svg document.
Test 79 failed: Result of expression 'doc' [undefined] is not an object.
Total elapsed time: 7.72s

Using SVN revision 47291.
Comment 1 George Staikos 2009-08-16 13:40:06 PDT
Can't reproduce with 47326 on Tiger.
Comment 2 Ismail Donmez 2009-08-16 13:41:10 PDT
This is on Snow Leopard Developer Preview 10A432.
Comment 3 Mark Rowe (bdash) 2009-08-16 15:55:26 PDT
It's not appropriate to file bug reports about software that is available only under NDA in a public forum such as this.