Bug 27832 - Edges of elements with radius are not looking good with webkit-mask
Summary: Edges of elements with radius are not looking good with webkit-mask
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-30 05:26 PDT by Anthony Ricaud
Modified: 2012-11-21 22:21 PST (History)
3 users (show)

See Also:


Attachments
Testcase (179 bytes, text/html)
2009-07-30 05:26 PDT, Anthony Ricaud
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anthony Ricaud 2009-07-30 05:26:51 PDT
Created attachment 33771 [details]
Testcase

As the title says, the edges are not painted as expected. Seems like an antialising issue.
Comment 1 Simon Fraser (smfr) 2009-12-16 10:27:17 PST

*** This bug has been marked as a duplicate of bug 19179 ***
Comment 2 Simon Fraser (smfr) 2010-10-07 13:22:36 PDT
Not a dup. The fix for bug 19179 does not fix this.
Comment 3 Dirk Schulze 2012-11-21 22:21:11 PST
Seems to work perfectly nowadays. No crisp edges at all. Closing bug. Feel free to reopen if you still see issues.