Bug 26712 - [Gtk] Gtk WebKit needs Clipboard::files() implementation
Summary: [Gtk] Gtk WebKit needs Clipboard::files() implementation
Status: RESOLVED DUPLICATE of bug 30623
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk
Depends on: 25916
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 23:49 PDT by Eric Seidel (no email)
Modified: 2010-04-23 13:36 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2009-06-24 23:49:18 PDT
[Gtk] Gtk WebKit needs Clipboard::files() implementation

So that WebKit properly supports drag and drop of files onto web pages.  See
bug 25916
Comment 1 Martin Robinson 2010-04-23 13:36:45 PDT

*** This bug has been marked as a duplicate of bug 30623 ***