Bug 26652 - Fix reflections on elements with composited layers
Summary: Fix reflections on elements with composited layers
Status: RESOLVED DUPLICATE of bug 24863
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Simon Fraser (smfr)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-23 10:13 PDT by Simon Fraser (smfr)
Modified: 2009-06-23 13:31 PDT (History)
0 users

See Also:


Attachments
Some initial cleanup (14.77 KB, patch)
2009-06-23 12:42 PDT, Simon Fraser (smfr)
hyatt: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2009-06-23 10:13:45 PDT
Reflection painting (in software) on elements that get composited layers is currently broken.
Comment 1 Simon Fraser (smfr) 2009-06-23 12:42:23 PDT
Created attachment 31727 [details]
Some initial cleanup
Comment 2 Dave Hyatt 2009-06-23 12:43:05 PDT
Comment on attachment 31727 [details]
Some initial cleanup

r=me
Comment 3 Simon Fraser (smfr) 2009-06-23 12:47:43 PDT
Comment on attachment 31727 [details]
Some initial cleanup

http://trac.webkit.org/changeset/45001
Comment 4 Simon Fraser (smfr) 2009-06-23 13:31:32 PDT

*** This bug has been marked as a duplicate of 24863 ***