Bug 26619 - Ace Hardware web site looks terrible in Safari (not recovering from a CSS parsing error)
Summary: Ace Hardware web site looks terrible in Safari (not recovering from a CSS par...
Status: RESOLVED DUPLICATE of bug 31231
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL: http://www.acehardwaresuperstore.com/
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-22 11:51 PDT by Beth Dakin
Modified: 2010-01-11 20:11 PST (History)
1 user (show)

See Also:


Attachments
reduction (399 bytes, text/html)
2009-06-24 00:41 PDT, Alexey Proskuryakov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Beth Dakin 2009-06-22 11:51:53 PDT
The Ace Hardaware web site uses a bunch of images in table cells. In Safari, a bunch of the images are just missing. The site looks fine in Firefox. 

I am not sure if this is a regression or not.
Comment 1 Alexey Proskuryakov 2009-06-24 00:41:23 PDT
Created attachment 31773 [details]
reduction

This is a CSS parsing issue. I'm getting identical results from 3.2.3 and from ToT.

We have other bugs about not recovering from parsing errors in CSS, but I cannot find anything directly related right now.
Comment 2 Yuzo Fujishima 2010-01-08 00:01:20 PST
My patch for 31231 should also fix this bug.

Yuzo
Comment 3 Yuzo Fujishima 2010-01-11 20:11:28 PST

*** This bug has been marked as a duplicate of bug 31231 ***