Bug 25801 - change AccessibilityAria -> AccessibilityARIA
: change AccessibilityAria -> AccessibilityARIA
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: Accessibility
: 528+ (Nightly build)
: Macintosh Mac OS X 10.5
: P2 Normal
Assigned To: Nobody
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-14 12:55 PDT by chris fleizach
Modified: 2009-05-26 10:50 PDT (History)
0 users

See Also:


Attachments
patch (76.44 KB, patch)
2009-05-21 14:34 PDT, chris fleizach
mrowe: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description chris fleizach 2009-05-14 12:55:58 PDT
to match webkit coding guidelines
Comment 1 Mark Rowe (bdash) 2009-05-14 16:41:02 PDT
*** Bug 25802 has been marked as a duplicate of this bug. ***
Comment 2 chris fleizach 2009-05-18 11:53:38 PDT
working on fix
Comment 3 chris fleizach 2009-05-21 14:34:27 PDT
Created attachment 30557 [details]
patch

this patch renames AccessibilityAria* to AccessibilityARIA*
Comment 4 Mark Rowe (bdash) 2009-05-21 20:45:09 PDT
Did you do these moves using "svn mv" so that history is tracked correctly?  rs=me if so.
Comment 5 chris fleizach 2009-05-26 10:50:25 PDT
http://trac.webkit.org/changeset/44151