Bug 257687 - Remove 'onsearch' (window / document / input) since not in Web-Spec
Summary: Remove 'onsearch' (window / document / input) since not in Web-Spec
Status: RESOLVED DUPLICATE of bug 195818
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: Safari Technology Preview
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: BrowserCompat, WPTImpact
Depends on:
Blocks:
 
Reported: 2023-06-03 21:28 PDT by Ahmad Saleem
Modified: 2023-06-06 10:01 PDT (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ahmad Saleem 2023-06-03 21:28:16 PDT
Hi Team,


It is not spec'd as per: https://github.com/whatwg/html/issues/667

We are failing three sub-tests from 'historical.html':

WPT Test: https://wpt.fyi/results/html/semantics/forms/historical.html?label=master&label=experimental&aligned&q=%2Fhtml%2Fsemantics%2Fforms%2Fhistorical.html

WPT Test Live Link: http://wpt.live/html/semantics/forms/historical.html

Just wanted to raise, so we can fix it by removing above.

Thanks!
Comment 1 Anne van Kesteren 2023-06-03 22:44:56 PDT
We have this failure in common with Chromium. Are they planning on removing it?
Comment 2 Karl Dubost 2023-06-04 21:13:35 PDT
at least it doesn't seem to be used on GitHub.
Comment 3 Ahmad Saleem 2023-06-06 10:01:45 PDT

*** This bug has been marked as a duplicate of bug 195818 ***