Bug 25209 - Local fonts should be rendered while web fonts are downloaded
Summary: Local fonts should be rendered while web fonts are downloaded
Status: RESOLVED DUPLICATE of bug 25207
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://hsivonen.iki.fi/doctype/
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-15 06:34 PDT by Anthony Ricaud
Modified: 2009-04-15 06:40 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anthony Ricaud 2009-04-15 06:34:04 PDT
The linked page seems empty while downloading web fonts. One could think there is a problem with the page. I think rendering local fonts in the font stack before would be nicer. That's what Firefox 3.1alpha3 and Opera 10 alpha do.
Comment 1 Anthony Ricaud 2009-04-15 06:40:04 PDT

*** This bug has been marked as a duplicate of 25207 ***