Bug 25103 - Web Inspector doesn't refresh DOM tree classes when changed dynamically
Summary: Web Inspector doesn't refresh DOM tree classes when changed dynamically
Status: RESOLVED DUPLICATE of bug 20162
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://farukat.es/bugs/webkit-inspect...
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-08 16:50 PDT by Faruk Ates
Modified: 2009-04-11 18:29 PDT (History)
0 users

See Also:


Attachments
Test case (1.58 KB, text/html)
2009-04-08 16:51 PDT, Faruk Ates
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Faruk Ates 2009-04-08 16:50:45 PDT
When classes in the DOM change, the Web Inspector doesn't refresh to reflect the changes. You have to manually refresh the view of the DOM tree in the Inspector in order to see the changes.

Tested in both latest WebKit Nightly and Safari 4.
Comment 1 Faruk Ates 2009-04-08 16:51:17 PDT
Created attachment 29350 [details]
Test case
Comment 2 Timothy Hatcher 2009-04-11 18:29:34 PDT
Dupe of bug 20162.

*** This bug has been marked as a duplicate of 20162 ***