Bug 25035 - refresh animate <use> broken
Summary: refresh animate <use> broken
Status: RESOLVED DUPLICATE of bug 33776
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.w3.org/Graphics/SVG/Test/2...
Keywords: HasReduction
Depends on:
Blocks:
 
Reported: 2009-04-03 13:55 PDT by jay
Modified: 2010-01-19 13:15 PST (History)
2 users (show)

See Also:


Attachments
screen grab showing circle misplaced (40.28 KB, image/tiff)
2009-04-03 13:57 PDT, jay
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jay 2009-04-03 13:55:40 PDT
open URL

observe,

refresh and observe

it appears this line of code is ignored:
 <animate attributeName="cy" from="100" to="130" begin="0" dur="3" fill="freeze"/>
Comment 1 jay 2009-04-03 13:57:32 PDT
Created attachment 29239 [details]
screen grab showing circle misplaced
Comment 2 jay 2009-04-03 14:00:35 PDT
oops, also this one is ignored:
          <animateTransform attributeName="transform" type="scale" from="1" to="1.5" additive="sum" begin="0" dur="3" fill="freeze"/>

parity Opera & Safari

Comment 3 Nikolas Zimmermann 2010-01-17 17:32:41 PST
Bug confirmed, will be fixed by 33776.

*** This bug has been marked as a duplicate of bug 33776 ***
Comment 4 Nikolas Zimmermann 2010-01-19 07:53:48 PST
Thanks a lot, Jay, this is fixed in ToT.
Comment 5 jay 2010-01-19 13:15:44 PST
confirmed in ppc tx!