Bug 24811 - Trying to get Window BuildBot Into the Green
Summary: Trying to get Window BuildBot Into the Green
Status: RESOLVED DUPLICATE of bug 24810
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows Vista
: P2 Normal
Assignee: Nobody
URL: http://build.webkit.org/one_box_per_b...
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-25 12:39 PDT by Brian Weinstein
Modified: 2009-03-25 12:41 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Weinstein 2009-03-25 12:39:00 PDT
The windows build bot hasn't been green in a while, so I am making the first push to get it back into the green.

I am starting the process by adding all the current failing tests in build.webkit.org (as of r41576) to the Windows skip list. I will be filing bugs for the failing tests individually, and this will also get the consistently failing ones out of the way to accurately identify regressions and see if removing these tests causes others to fail.
Comment 1 Brian Weinstein 2009-03-25 12:41:03 PDT

*** This bug has been marked as a duplicate of 24810 ***