Bug 243670 - Unprefix -webkit-hyphens/-webkit-hyphenate-character CSS properties
Summary: Unprefix -webkit-hyphens/-webkit-hyphenate-character CSS properties
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Joonghun Park
URL:
Keywords: InRadar
: 193002 234491 (view as bug list)
Depends on:
Blocks:
 
Reported: 2022-08-08 07:13 PDT by Joonghun Park
Modified: 2023-08-28 00:01 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joonghun Park 2022-08-08 07:13:15 PDT
This change supports unprefixed hyphenate-character, not only -webkit-hyphenate-character.

According to the csswg discussion, https://github.com/w3c/csswg-drafts/issues/6887, hyphenate-character css property is stable enough to ship.
Comment 2 Tim Nguyen (:ntim) 2022-08-08 21:22:27 PDT
(We should probably import that test suite too)
Comment 3 Radar WebKit Bug Importer 2022-08-15 07:14:15 PDT
<rdar://problem/98668163>
Comment 4 EWS 2023-05-27 08:44:46 PDT
Committed 264628@main (9f181fb3edaf): <https://commits.webkit.org/264628@main>

Reviewed commits have been landed. Closing PR #14061 and removing active labels.
Comment 5 Sam Sneddon [:gsnedders] 2023-07-05 04:01:29 PDT
*** Bug 193002 has been marked as a duplicate of this bug. ***
Comment 6 Anne van Kesteren 2023-08-28 00:01:09 PDT
*** Bug 234491 has been marked as a duplicate of this bug. ***