Bug 24286 - REGRESSION(r41176-41348): Some page elements missing at 7thgen.info
Summary: REGRESSION(r41176-41348): Some page elements missing at 7thgen.info
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P1 Normal
Assignee: Cameron Zwarich (cpst)
URL: http://7thgen.info/blog/
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2009-03-02 04:02 PST by Neo Lee
Modified: 2009-03-20 14:50 PDT (History)
1 user (show)

See Also:


Attachments
Screen under WebKit r41176 (572.77 KB, image/png)
2009-03-02 04:11 PST, Neo Lee
no flags Details
Screen under WebKit r41348 (507.63 KB, image/png)
2009-03-02 04:13 PST, Neo Lee
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Neo Lee 2009-03-02 04:02:18 PST
This is my own blog page based on WordPress: http://7thgen.info/blog/

If I use any build newer than r41176(till I file this bug report), the navigation bar under the site logo ("Hots Apple Plugins" etc.) will be missing, while r41176 works fine though. While the words are missing, the links are still clickable. I consider it only a rendering problem.


p.s. Just for anyone may want to know, I'm using the new Safari 4 Public Beta.
Comment 1 Neo Lee 2009-03-02 04:11:23 PST
Created attachment 28164 [details]
Screen under WebKit r41176

This is the screen captured under r41176
Comment 2 Neo Lee 2009-03-02 04:13:20 PST
Created attachment 28165 [details]
Screen under WebKit r41348

This is the screen captured under r41348
Comment 3 Cameron Zwarich (cpst) 2009-03-20 03:37:37 PDT
This was fixed between r41760 and r41844. I'll try to figure out why.
Comment 4 Neo Lee 2009-03-20 04:59:07 PDT
Confirmed: it has been fixed in r41844 (with Safari 4 Beta)
Comment 5 Cameron Zwarich (cpst) 2009-03-20 14:50:50 PDT
This was fixed by r41769:

http://trac.webkit.org/changeset/41769