Bug 241548 - UserMediaCaptureManagerProxy should allow reusing any camera source of the same page
Summary: UserMediaCaptureManagerProxy should allow reusing any camera source of the sa...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebRTC (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
: 227794 (view as bug list)
Depends on:
Blocks:
 
Reported: 2022-06-13 06:26 PDT by youenn fablet
Modified: 2022-07-04 00:43 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description youenn fablet 2022-06-13 06:26:25 PDT
UserMediaCaptureManagerProxy should allow reusing any camera source of the same page
Comment 1 youenn fablet 2022-06-13 06:47:29 PDT
Pull request at: https://github.com/WebKit/WebKit/pull/1471
Comment 2 Radar WebKit Bug Importer 2022-06-14 01:11:11 PDT
<rdar://problem/95091899>
Comment 3 EWS 2022-06-14 09:22:36 PDT
Committed r295524 (251529@main): <https://commits.webkit.org/251529@main>

Reviewed commits have been landed. Closing PR #1471 and removing active labels.
Comment 4 youenn fablet 2022-07-04 00:43:34 PDT
*** Bug 227794 has been marked as a duplicate of this bug. ***