Bug 238690 - REGRESSION(r292072): Caused webAPIStatistics test failures
Summary: REGRESSION(r292072): Caused webAPIStatistics test failures
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 238483
  Show dependency treegraph
 
Reported: 2022-04-01 17:37 PDT by WebKit Commit Bot
Modified: 2022-04-01 17:43 PDT (History)
3 users (show)

See Also:


Attachments
REVERT of r292072 (6.75 KB, patch)
2022-04-01 17:37 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2022-04-01 17:37:41 PDT
https://commits.webkit.org/r292072 introduced a regression:
Caused webAPIStatistics test failures

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2022-04-01 17:37:48 PDT
Created attachment 456421 [details]
REVERT of r292072

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryan Haddad 2022-04-01 17:42:05 PDT
Comment on attachment 456421 [details]
REVERT of r292072

Clearing flags on attachment: 456421

Committed r292245 (249143@trunk): <https://commits.webkit.org/249143@trunk>
Comment 3 Ryan Haddad 2022-04-01 17:42:08 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2022-04-01 17:43:16 PDT
<rdar://problem/91189952>