RESOLVED FIXED 237593
Rename VideoSampleMetadata to VideoFrameTimeMetadata
https://bugs.webkit.org/show_bug.cgi?id=237593
Summary Rename VideoSampleMetadata to VideoFrameTimeMetadata
youenn fablet
Reported 2022-03-08 03:14:01 PST
Rename VideoSampleMetadata to VideoFrameTimeMetadata
Attachments
Patch (63.21 KB, patch)
2022-03-08 03:16 PST, youenn fablet
no flags
Patch for landing (60.80 KB, patch)
2022-03-14 23:58 PDT, youenn fablet
no flags
youenn fablet
Comment 1 2022-03-08 03:16:58 PST
Eric Carlson
Comment 2 2022-03-14 10:59:40 PDT
Comment on attachment 454093 [details] Patch View in context: https://bugs.webkit.org/attachment.cgi?id=454093&action=review > Source/WebCore/ChangeLog:8 > + We are going to rename videoSampleAvailable to videoFrameAvailable and move to passing MediaSample to VideoFrame. s/and move to passing MediaSample/and move from passing MediaSample/
youenn fablet
Comment 3 2022-03-14 23:58:17 PDT
Created attachment 454670 [details] Patch for landing
EWS
Comment 4 2022-03-15 00:53:33 PDT
Committed r291269 (248418@main): <https://commits.webkit.org/248418@main> All reviewed patches have been landed. Closing bug and clearing flags on attachment 454670 [details].
Radar WebKit Bug Importer
Comment 5 2022-03-15 00:54:17 PDT
Note You need to log in before you can comment on or make changes to this bug.