Bug 236610 - [ iOS ] fast/text/ch-unit-synthetic-bold.html is failing constantly on iOS
Summary: [ iOS ] fast/text/ch-unit-synthetic-bold.html is failing constantly on iOS
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Myles C. Maxfield
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2022-02-14 14:03 PST by Truitt Savell
Modified: 2022-06-23 15:10 PDT (History)
4 users (show)

See Also:


Attachments
Patch (7.09 KB, patch)
2022-02-15 13:45 PST, Myles C. Maxfield
ews-feeder: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Radar WebKit Bug Importer 2022-02-14 14:03:39 PST
<rdar://problem/88927346>
Comment 2 Myles C. Maxfield 2022-02-15 12:33:22 PST
Oh, iOS doesn't have Monaco. Whoops.
Comment 3 Myles C. Maxfield 2022-02-15 12:45:07 PST
I think I have a fix for this. Testing now.
Comment 4 Myles C. Maxfield 2022-02-15 13:45:38 PST
Created attachment 452087 [details]
Patch
Comment 5 Myles C. Maxfield 2022-02-15 17:40:33 PST
Committed r289869 (?): <https://commits.webkit.org/r289869>
Comment 6 EWS 2022-02-15 17:40:54 PST
Tools/Scripts/svn-apply failed to apply attachment 452087 [details] to trunk.
Please resolve the conflicts and upload a new patch.
Comment 7 Brent Fulgham 2022-06-23 15:10:04 PDT
*** Bug 236269 has been marked as a duplicate of this bug. ***