Bug 23632 - Weird squares on my 50% transparent borders
Summary: Weird squares on my 50% transparent borders
Status: RESOLVED DUPLICATE of bug 21835
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://timefortats.com/webkit-border....
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-29 17:08 PST by Ryan Schroeder
Modified: 2009-01-29 18:24 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Schroeder 2009-01-29 17:08:19 PST
Seems like there's a bug in the way Webkit is rendering partially transparent borders. Where the corners meet it looks like the borders are overlapping. see: http://timefortats.com/webkit-border.html (or this screen shot of said page: http://www.flickr.com/photos/whole/3237146877/)

FF works as I'd expect, though I wasn't able to track down expected behavior in the spec.
Comment 1 Mark Rowe (bdash) 2009-01-29 18:24:45 PST

*** This bug has been marked as a duplicate of 21835 ***