Bug 23542 - Page is displayed as Blank in Webkit, renders correctly in Safari v 3.2.1
Summary: Page is displayed as Blank in Webkit, renders correctly in Safari v 3.2.1
Status: RESOLVED DUPLICATE of bug 23524
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac (Intel) OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.stupidstuff.org/main/bubbl...
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-25 22:10 PST by CWG
Modified: 2019-05-02 16:25 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CWG 2009-01-25 22:10:27 PST
Webkit displays a blank page, but the bubblewrap sound effects are there.

Safari v. 3.2.1 displays correctly.

I'm also seeing the problem in Chatzy chat:

http://www.chatzy.com 

although, there it is "intermittent".  A new chat line causes the whole page of chat text to
disappear, but doing just about anything, such as clicking the left column hide
arrow at the middle left of the chat, causes the text to reappear.
Comment 1 Gavin Sherlock 2009-01-25 22:19:51 PST
This is a dup of bug 23524
Comment 2 CWG 2009-01-25 23:29:48 PST
Sorry, I originally posted this to:

https://bugs.webkit.org/show_bug.cgi?id=12454

which resulted in the following comment:

------- Comment #11 from mrowe@apple.com  2009-01-25 20:15 PDT -------
CWG, please file a new bug report about the problem you're seeing.  There's no details to suggest that what you're seeing is the same as this original bug report.

Which I did.

Comment 3 Mark Rowe (bdash) 2009-01-26 11:14:53 PST
I asked you to file a new bug report because it was clearly not related to the bug you commented in.  However, as Gavin notes, it is the same as bug 23524.

*** This bug has been marked as a duplicate of 23524 ***
Comment 4 CWG 2009-01-26 14:33:34 PST
Thank you,

CW