Bug 23531 - REGRESSION: www.kvraudio.com forum items area shown black
Summary: REGRESSION: www.kvraudio.com forum items area shown black
Status: RESOLVED DUPLICATE of bug 23524
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.kvraudio.com/forum/viewfor...
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-25 09:15 PST by Benjamin Olswang
Modified: 2009-01-25 18:02 PST (History)
0 users

See Also:


Attachments
Incorrect forum display (329.68 KB, image/png)
2009-01-25 09:16 PST, Benjamin Olswang
no flags Details
Correct forum display (420.56 KB, image/png)
2009-01-25 09:17 PST, Benjamin Olswang
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Benjamin Olswang 2009-01-25 09:15:33 PST
Any forum at www.kvraudio.com is displayed as black instead of showing the forum items.  The included URL is an example.  Logging in is not required.
This worked in previous nightly builds and in the shipping version of Safari 3.2.1.
Comment 1 Benjamin Olswang 2009-01-25 09:16:47 PST
Created attachment 27019 [details]
Incorrect forum display
Comment 2 Benjamin Olswang 2009-01-25 09:17:29 PST
Created attachment 27021 [details]
Correct forum display
Comment 3 Mark Rowe (bdash) 2009-01-25 18:02:31 PST

*** This bug has been marked as a duplicate of 23524 ***