Bug 23530 - WebKit won't render correctly when visiting forums that use IP.Board software
Summary: WebKit won't render correctly when visiting forums that use IP.Board software
Status: RESOLVED DUPLICATE of bug 23524
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-25 06:15 PST by Pascal Cremer
Modified: 2009-01-25 18:02 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pascal Cremer 2009-01-25 06:15:17 PST
I visited some forums that use IP.Board 2.x as board software and noticed that WebKit won't render HTML correctly when you're in thread-view.

See an example:
http://www.ipbsupport.de/board/index.php?showtopic=6929&pid=41993&st=0&#entry4199

This may be an issue with the block of JavaScript that is executed before the table that contains the messages/postings.
Comment 1 Mark Rowe (bdash) 2009-01-25 18:02:24 PST

*** This bug has been marked as a duplicate of 23524 ***