Bug 235126 - [ Win EWS ] webanimations/accelerated-animation-after-forward-filling-animation.html is a constant image only failure
Summary: [ Win EWS ] webanimations/accelerated-animation-after-forward-filling-animati...
Status: NEW
Alias: None
Product: WebKit
Classification: Unclassified
Component: Animations (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2022-01-12 11:34 PST by Robert Jenner
Modified: 2022-01-12 11:59 PST (History)
4 users (show)

See Also:


Attachments
Actual, Expected, and Diff images attachment (4.38 KB, application/zip)
2022-01-12 11:35 PST, Robert Jenner
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Robert Jenner 2022-01-12 11:35:37 PST
Created attachment 448976 [details]
Actual, Expected, and Diff images attachment
Comment 2 Robert Jenner 2022-01-12 11:54:18 PST
I have added an [ ImageOnlyFailure ] expectation for Windows here:

https://trac.webkit.org/changeset/287942/webkit
Comment 3 Radar WebKit Bug Importer 2022-01-12 11:57:10 PST
<rdar://problem/87473112>
Comment 4 Robert Jenner 2022-01-12 11:59:56 PST
It looks like the failure was introduced in between r287892 and r287903, with the last pass for this test occurring at r287892, and the first failure occurring at r287903. It appears that changes at r287896 deal with animation, and that may be the culprit. But I'm not 100% certain. 

https://trac.webkit.org/changeset/287896/webkit