Bug 23385 - crash at com.apple.WebCore • WebCore::HTMLAnchorElement::isKeyboardFocusable
Summary: crash at com.apple.WebCore • WebCore::HTMLAnchorElement::isKeyboardFocusable
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 19547 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-01-16 09:55 PST by chris fleizach
Modified: 2009-03-12 01:47 PDT (History)
1 user (show)

See Also:


Attachments
patch to fix crash when tabbing (5.63 KB, patch)
2009-01-16 09:59 PST, chris fleizach
darin: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description chris fleizach 2009-01-16 09:55:56 PST
Option-tabbing through a page that has image map links causes Safari to crash. see attached page
Comment 1 chris fleizach 2009-01-16 09:56:16 PST
http://www.mozilla.org/access/qa/tiny/map_area.html
Comment 2 chris fleizach 2009-01-16 09:59:44 PST
Created attachment 26799 [details]
patch to fix crash when tabbing
Comment 3 Darin Adler 2009-01-16 10:01:52 PST
Comment on attachment 26799 [details]
patch to fix crash when tabbing

r=me
Comment 4 chris fleizach 2009-01-16 10:06:55 PST
http://trac.webkit.org/changeset/39973
Comment 5 mitz 2009-03-12 01:47:26 PDT
*** Bug 19547 has been marked as a duplicate of this bug. ***