Bug 233828 - [iOS] AppHighlights.AppHighlightCreateAndRestoreAndScroll is a flaky failure
Summary: [iOS] AppHighlights.AppHighlightCreateAndRestoreAndScroll is a flaky failure
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Wenson Hsieh
URL:
Keywords: InRadar
: 233846 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-12-03 10:42 PST by Wenson Hsieh
Modified: 2021-12-06 10:27 PST (History)
4 users (show)

See Also:


Attachments
Patch (2.13 KB, patch)
2021-12-03 10:46 PST, Wenson Hsieh
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Wenson Hsieh 2021-12-03 10:42:13 PST
.
Comment 1 Wenson Hsieh 2021-12-03 10:46:09 PST
Created attachment 445871 [details]
Patch
Comment 2 Wenson Hsieh 2021-12-03 17:03:12 PST
*** Bug 233846 has been marked as a duplicate of this bug. ***
Comment 3 Wenson Hsieh 2021-12-03 17:03:49 PST
rdar://86040025
Comment 4 Ryan Haddad 2021-12-06 09:20:58 PST
Ping for reviewers, this failure is slowing down EWS.
Comment 5 Wenson Hsieh 2021-12-06 10:21:14 PST
Comment on attachment 445871 [details]
Patch

Thanks for the review!
Comment 6 EWS 2021-12-06 10:27:48 PST
Committed r286547 (244879@main): <https://commits.webkit.org/244879@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 445871 [details].