Bug 230479 - Ensure that capture attribution works even for URLS without hostnames
Summary: Ensure that capture attribution works even for URLS without hostnames
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebRTC (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: youenn fablet
URL:
Keywords: InRadar
: 230830 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-09-20 07:17 PDT by youenn fablet
Modified: 2021-09-27 09:05 PDT (History)
9 users (show)

See Also:


Attachments
Patch (10.48 KB, patch)
2021-09-20 07:24 PDT, youenn fablet
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description youenn fablet 2021-09-20 07:17:12 PDT
<rdar://81832853>
Comment 1 youenn fablet 2021-09-20 07:24:04 PDT
Created attachment 438676 [details]
Patch
Comment 2 EWS 2021-09-21 00:18:11 PDT
Committed r282803 (241935@main): <https://commits.webkit.org/241935@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 438676 [details].
Comment 3 youenn fablet 2021-09-27 09:05:03 PDT
*** Bug 230830 has been marked as a duplicate of this bug. ***