Bug 230358 - REGRESSION(r282478):
Summary: REGRESSION(r282478):
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 230078
  Show dependency treegraph
 
Reported: 2021-09-16 10:16 PDT by WebKit Commit Bot
Modified: 2021-09-16 11:15 PDT (History)
3 users (show)

See Also:


Attachments
[fast-cq] REVERT of r282478 (152.14 KB, patch)
2021-09-16 10:17 PDT, WebKit Commit Bot
sbarati: commit-queue-
Details | Formatted Diff | Diff
[fast-cq] rollout fast (152.14 KB, patch)
2021-09-16 10:59 PDT, Saam Barati
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2021-09-16 10:16:56 PDT
https://commits.webkit.org/r282478 introduced a regression:


This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2021-09-16 10:17:12 PDT
Created attachment 438364 [details]
[fast-cq] REVERT of r282478

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Saam Barati 2021-09-16 10:59:01 PDT
Created attachment 438369 [details]
[fast-cq] rollout fast
Comment 3 EWS 2021-09-16 11:14:33 PDT
Committed r282565 (241753@main): <https://commits.webkit.org/241753@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 438369 [details].
Comment 4 Radar WebKit Bug Importer 2021-09-16 11:15:18 PDT
<rdar://problem/83205431>